Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Memory Upgrade Issues (I think):


  • Please log in to reply

#1
rwhelm

rwhelm

    New Member

  • Member
  • Pip
  • 1 posts
I have a compaq 5410us computer thats probably close to 5 years old. recently i have attempted to add 256Mb of memory from 2 different vendors and, although the upgrade works for a time, it usually results in the computer not being able to boot. it will not boot in any mode what so ever. ive also tried to add a hi speed usb port. ive gone thru 2 of those as well. can anyone shed light on what the problem might be? is this a common issue with the compaq 5410us?

any help would be appreciated.
  • 0

Advertisements


#2
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
If you have RAM from two different companies this could very easily be the case.
James

Edited by james_8970, 04 May 2007 - 11:00 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP