Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Dim Monitor


  • Please log in to reply

#1
h_mike

h_mike

    Member

  • Member
  • PipPipPip
  • 344 posts
Today I got on my computer, and I noticed after booting up, my monitor is fine for about the first 10 secs while loading everything up on the desktop, then after about 10-15 secs, my monitor goes dim. I use a Dell E177FP (17 inch) on a ATi Radeon X1300 Pro video card. This monitor isn't old by any means. No more then 6 months old. The monitor settings haven't been touched, I've also reset the monitor to its Factory Settings to make sure that wasn't the problem, (that didn't fix it either, obviously).

I use Windows Vista: Home Premium (32-bit).

If anyone can help me, it would be appreciated.

Thanks in advance

Edited by hayabusa_mike, 08 May 2007 - 09:55 AM.

  • 0

Advertisements


#2
h_mike

h_mike

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 344 posts
Forget about this post. I fixed my problem. All I had to do was a simple system restore. A file or something must have been changed.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP