Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Error on ATI Catalyst Software install


  • Please log in to reply

#1
wood-b

wood-b

    New Member

  • Member
  • Pip
  • 1 posts
I have an ATI All in Wonder 9800 PRO card with the ATI catalyst software. Everything was working fine and I decided to upgrade the ATI software. I had problems so I uninstalled the software and tried to re-install using the original CD. When it gets to the end of the Multi Media Center install and error message pops up saying 'Module 1904: failed to register ccaption.dll' and the install stops.

I've posted on ATI website and haven't had much luck. I've also posted on other sites but haven't gotten any feedback yet. I know the ccaption.dll is the closed caption module for the ATI software but I'm not sure why it's not registering. I've tried uninstalling several times but I always get the same error.

Anyone have any ideas or suggestions on things to try?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP