Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Theme problems...


  • Please log in to reply

#1
Jbronsch

Jbronsch

    New Member

  • Member
  • Pip
  • 7 posts
Hi all

I recently did a re-install of Windows XP, and everything was going swimmingly until it booted up in Windows Classic. So far, i've tried a number of possible solutions, and none of them seem to work.

Whenever I try to load up a theme other then Classic, it either gives me the following error message:

http://i39.photobuck...onsch/error.jpg

Or doesn't give me anything at all, but does nothing.

If anyone could provide assistance, it would be greatly appreciated =)
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Jbronsch...

Is the Themes service started? Click Start, then Run, type services.msc and click "Ok". Scroll down the list of services and double click on the Themes service...is it shown as "Started" with the Startup Type set to "Automatic"?

wannabe1
  • 0

#3
Jbronsch

Jbronsch

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Yes, Theme is shown as both started and automatic, Wannabe1
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Download the attached file and save it to your desktop. Right click on the downloaded file and choose "Extract All"...extract it to C:\Windows, letting it overwrite the current files. Then try the theme change.

Attached File  Resources.zip   787.46KB   38 downloads
  • 0

#5
Jbronsch

Jbronsch

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Done. It doesn't give me the error it gave me before, but it crops up with a new error when I try to select the XP theme:

http://i39.photobuck...nsch/error2.jpg

Still a no-go, though
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hmmmmm...

Navigate to C:\Windows\Resources\Themes and open the Themes folder...post me a screenshot of what's in there.
  • 0

#7
Jbronsch

Jbronsch

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
http://i39.photobuck...nshotthemes.jpg
  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
That looks good.

Go HERE and download item #271 left column (Undo Now) and save it to your desktop. Double click the downloaded file and answer "Yes" when prompted.

Try the theme change.
  • 0

#9
Jbronsch

Jbronsch

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Done, still does not work, although the "Please Wait" message stayed up for a little while longer when i tried to switch then previous attempts.
  • 0

#10
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Really odd one.

Right click on My Computer and choose "Properties". Click on the "Advanced" tab and then, in the Performance section, click on the "Settings" button. Which one of the four top radio buttons is selected?
  • 0

#11
Jbronsch

Jbronsch

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
"Let Windows choose what's best for my computer"
  • 0

#12
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Select "Adjust for best appearance" and apply the change. You will have to reboot or log off of Windows and back on for this to take affect.

Try the theme change.
  • 0

#13
Jbronsch

Jbronsch

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Bleh, still didn't work.

I have to go for now... but I'll definately check back here tomorrow morning.

You've been a great help, Wannabe1, if you come up with anything else, I'll be sure to try it... seems like quite a unique and difficult bug, it seems.
  • 0

#14
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
yup...this one is a bit of an oddball.

Click Start, then Run, and select services.msc from the drop-down menu and click "Ok". Scroll down the list of services and double click on "Terminal Services". Click on the "Log On" tab.

Under "Log on as", make sure only "Local System account" is selected. At the bottom ensure that "Profile 1" is Enabled.

Is this how you find these settings?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP