Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

mozilla firefox not opening


  • Please log in to reply

#1
t3chnon3

t3chnon3

    Member

  • Member
  • PipPip
  • 84 posts
like the title says the mozilla internet browser isn't opening for me. I know i should try uninstalling and installing again but then i'll lose my "favorites" links. If i knew where the favorites folder for mozilla was i'd reinstall.
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi t3chnon3...

Look in C:\Documents and Settings\Your User Name\Application Data\Mozilla\Firefox\Profiles. Inside the Profiles folder should be a rather oddly named folder which will contain all the backup information for your Firefox profile. The Application Data folder is a hidden folder so make sure the Folder Options is set to show hidden files and folders.

You might try starting the Safe Mode version of Firefox from the Start menu. If it will open, try changing the Firefox theme and see if it will open normally.

wannabe1
  • 0

#3
Malikorx

Malikorx

    Member

  • Member
  • PipPipPip
  • 107 posts
Saving a copy of your Profile folder is good because it contains the information that is used for saved passwords, bookmarks, etc. If starting in Safe Mode works then, as stated above, trying changing your theme or reverting back to the default theme. Also, some add-ons may be causing a conflict.
  • 0

#4
t3chnon3

t3chnon3

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts
yes it worked! thnx a lot guys.
  • 0

#5
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Glad we could help! :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP