Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE Shortcut problem


  • Please log in to reply

#1
Yeoman

Yeoman

    Member

  • Member
  • PipPip
  • 90 posts
If I try to send a shortcut of a website to my desktop in the usual way, all of a sudden I get an error box saying, "This file does not have a program associated with it for performing this action. Create an association in the Folder Options Control Panel."

Also some of my existing I.E. desktop shortcuts now do the same thing, but not all of them.

I have gone to the Folder Options Control Panel, but could not understand what it is all about. Could someone please assist me?

:whistling:
  • 0

Advertisements


#2
ViprXX

ViprXX

    Member

  • Member
  • PipPipPip
  • 172 posts
when you want to save a webpage you can just click on the favorites menu in IE and click add to favorites then click ok and it will be saved. to access that page again just click on favorites again and find it in the list. no need to save webpages to your desktop.
  • 0

#3
Yeoman

Yeoman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
Hi ViprXX

Sorry have been a way for a couple of days. Thanks for that. Yes I know that I can do than, but I find it convenient to have some of the more common sites on my desktop as shortcuts. For some reason the computer is not recognizing these shortcuts as being linked to the donwloaded site on the favorites menu, and sending the error msg I mentioned. Is there some tweak I can make to re-establish the recognition of shortcuts via folder options and creating extensions etc?

Thanks
  • 0

#4
ViprXX

ViprXX

    Member

  • Member
  • PipPipPip
  • 172 posts
try to Right-Click the shortcut on the desktop and choose the "Open With..." option which will bring up a slide menu and click the "Choose Program..." option then on the new window that pops up choose Internet Explorer and make sure to put a check in the box that says to always use the selected program to open this kind of file then click OK. That should do it for ya. lemme know if you have any problems.

later
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP