Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cannot play some internet videos


  • Please log in to reply

#1
momo8199

momo8199

    Member

  • Member
  • PipPip
  • 33 posts
Hi team,

For the past two weeks or so, I've been unable to play internet videos from, CNN, MSN, Yahoo, the BBC or any other sites that seem to use Windows Media player in a pop up format. Sites like youtube, google video work just fine. When I open videos in these non-functioning sites, a window opens and ads can be viewed but the actual video screen stays dark (no buffering or movement). I have WMP 11 which is up to date and have not changed any of my security, popup, or firewall settings. in fact, I've not changed anything.

thanks in advance for your help.
  • 0

Advertisements


#2
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Does windows Midea player 11 play videos fine outside of the internet?
  • 0

#3
momo8199

momo8199

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
Yup, no problems at all except for internet streaming videos.
  • 0

#4
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
you might want to look into your firewall settings under the exceptions tab and add some of those sites. are you running the firewall windows provides or another? is media player your default application for playing these videos? perhaps look into the settings of your player such as what types of files wmp opens, network settings in media player an such :whistling:
  • 0

#5
momo8199

momo8199

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
Thanks for the advice. I played with all the firewall settings, even turning them off and adding those particular sites that weren't working. I also played with the exceptions a bit to no avail. The thing is all web videos were working fine until just recently. I didn't mess with any settings.
  • 0

#6
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
try downolading the media player codec package from microsoft it may be that your media player doesnt have the codec to view some stream file types
  • 0

#7
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
i know what i wanted to ask are you using I/E 7? :whistling:
  • 0

#8
momo8199

momo8199

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
IE 7 indeed. Windows XP professional, and WMP 11
  • 0

#9
zbd

zbd

    Member

  • Member
  • PipPipPip
  • 271 posts
k lite codec is a good all purpose codec program you can use.

Version 3.10 is the latest.

http://www.free-code..._Codec_Pack.htm
  • 0

#10
momo8199

momo8199

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
Thanks, already had it. That's why this whole thing is odd to me cause I always keep my comp updated.
  • 0

Advertisements


#11
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
ok :whistling: open your media player get to the options settings.open the network tab around the middle of that of that box theres a setting that says streaming proxy settings highlite the auto detect. click configure, another box will open. check autodetect proxy settings apply and ok your way out of there.im not so sure its the player. im leaning towards I/E 7
  • 0

#12
momo8199

momo8199

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
unfortunately that option is not available on my network tab. There's "allow the player to receive multicast streams". This is already checked. I can't mess with any proxy settings because the "configure" button is not one I can click :whistling:

Edited by momo8199, 27 May 2007 - 11:30 PM.

  • 0

#13
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
in your network options theres no protocol settings for mms url: rtsp/udp rtsp/tcp or http ? below that theres no option for multicast streams? and theres no settings for streaming proxy settings? theres no window that says http auto dectect or rtsp ? with the configure button below that? these arent on your player interface in the network options?
  • 0

#14
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
i just went to cnn an these videos are in adobe flash player 9 have you looked into that from adobe updating to 9 although cnn says all their videos must be played by wmp.

Edited by krmooo, 28 May 2007 - 10:10 AM.

  • 0

#15
momo8199

momo8199

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts

in your network options theres no protocol settings for mms url: rtsp/udp rtsp/tcp or http ? below that theres no option for multicast streams? and theres no settings for streaming proxy settings? theres no window that says http auto dectect or rtsp ? with the configure button below that? these arent on your player interface in the network options?



what i meant was that mms url options are all checked as well as the option for multicast streams. There's however nothing in the box in the middle that I can select.

As for adobe flash nine, I have that as well.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP