Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Acer /Sigh


  • Please log in to reply

#1
customcomp

customcomp

    Member

  • Member
  • PipPipPip
  • 246 posts
Today i striped my Acer T180 down and placed all the components on my bed, reason for doing this is because i wanted to have a good clean and im spraying my case panels with a black hammered finish.

Start rebuilding it today and put it all back together except for the front power button, mic in and line out ports. This is rather annoying as when i took them out the motherboard i thought its fine ill just look at the mobo manual later. Acer don't supply them so ive just been told.

Not to be disheartened i carried on and BINGO! booted first time, got to my password screen and i had forgotten to plug the sodding keyboard in, shut it down plugged it in and BING...oh its not booting.

Just gets stuck on the annoying white screen with ACER in big letter written across it. I can't enter setup or anything because no keyboards work when i plug them in.

So i ask, whats up with it and does anyone know what cables go where in the motherboard. (im not a total tard i know about the SATA, IDE and fan stuff, just not sure about the jumper leads and mobo power cables.


Cheers, Chris.
  • 0

Advertisements


#2
customcomp

customcomp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 246 posts
Sorry to bump, its just i really need my PC and if ive somehow fried the motherboard i need to buy a new one asap, but don't want to waste my money if i havent
  • 0

#3
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
The blue end of the 80 wire IDE cable goes to the motherboard and the black end goes to the master hard drive. The most likely thing is that something is not plugged in properly so check all your plugs and make sure they're right.
  • 0

#4
customcomp

customcomp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 246 posts
Hehe SATA hard drives, and its in right. The only IDE cables if for my optical drive.

Cheers
  • 0

#5
bobmad

bobmad

    Member

  • Member
  • PipPipPip
  • 344 posts
I assume you didn't remove any jumpers and you are putting it back in the same configuration you started with? (no new hardware?)

If those are both true, you need to re-check (again I'm sure) that your memory is seated, cables firm.. (I know you did that)

Ok, now that I've stated the obvious, re-start. Are all of your fans spinning? From what you've said it's not even posting right?

Please give make & model of mobo and computer... and video card (if any) (some video cards require an extra power hookup) How many mem chips and where are they plugged in?
  • 0

#6
customcomp

customcomp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 246 posts
Hey, jumpers have been removed they were attached to the power/usb/mic in ports ect.

Make of my computer is a Acer Aspire T180.

not sure about motherboard, ive looked for a manual but can't find one.

Fans spin fine, from the sound of it so is my HDD and optical.


Cheers Chris.
  • 0

#7
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Is the LED above the Power Button lit? According to Acer, there should be an LED above the power button indicating whether the board is receiving power or not.

Are you using a USB or PS2 keyboard?
  • 0

#8
customcomp

customcomp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 246 posts
There are two lights, green and red.

Red is HDD and Green is, well i dunno, but yes green light is lit.

The keyboard is PS2.

Cheers, Chris.
  • 0

#9
customcomp

customcomp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 246 posts
Quick update.

I'm leaning more and more to the fact that my motherboard is fried. The LAN port on the motherboard used to light up green when i plugged in the RJ45, not anymore.

Any last minuets ideas before i buy a new PSU and Mobo.


Cheers, Chris.
  • 0

#10
c-diddy

c-diddy

    New Member

  • Member
  • Pip
  • 1 posts
b u m p...

after nearly 8 months, i opened my acer T180 box partly because i was going to sell it but finally decided not to after i got a 22" widescreen monitor. yesterday everything worked fine but today the mouse stopped working. then i get home from work and the mouse doesn't work. so i just reboot and get stuck at that white acer screen. i'm getting the same symptoms as this thread. i get stuck at the white acer screen. keyboard doesn't work. no green light for the ethernet.

my discovery. if i unplug all the USB plugs i'm able to boot past that white screen into Vista and i just plug the USB stuff during boot. but if i have a usb device like the keyboard or mouse plugged in, then it'll get stuck at the white Acer screen. i have 4 months warranty but apparently you need to pay postage (about $35) to send it to Acer technical support. is this motherboard defective?
  • 0

#11
smean

smean

    New Member

  • Member
  • Pip
  • 3 posts
i also have a t180 running xp media centre,ive been having this same problem for a week now even after swapping to a new hard drive/operating system/ram and battery,it just wont boot with the usb mouse plugged in unplug the mouse reboot no problems put usb mouse in after the computer has started up and it works perfectly reboot leaving usb mouse in reboot and it sticks at the acer logo screen ive tryed a few other usb devices in the usb slots ie keyboard(wont work)hard drive,dvd/rw,memory stick,(it starts up),,,
does anybody have any clue what is causing this yet?
thanks for any help in advance
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP