Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Experience Index Base Score Unavailable!


  • Please log in to reply

#1
hypnoticstate

hypnoticstate

    Member

  • Member
  • PipPip
  • 50 posts
Hi all. I installed Vista in February and i was able to use the windows experience index base score a few times but then, since the end of February, it has been unavailable. To see what i mean please look at the attachment on the right.

The "Rating", "Processor" and "RAM" information are all unavailable. Also, if i go to where you can normally go to get a new experience score, this (attachment on the left) is all that shows up.

Anyone out there know what caused this and also what i can do to fix it? I've searched the net for a few months now and no one else seems to even have this problem because it's not mentioned anywhere.

Attached Thumbnails

  • eg1.jpg
  • eg2.jpg

Edited by hypnoticstate, 28 May 2007 - 11:25 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP