Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unknown Malware


  • Please log in to reply

#1
Malikorx

Malikorx

    Member

  • Member
  • PipPipPip
  • 107 posts
I am not sure what malware that is causing the problems I will explain but it is driving me insane. I thought it was smitFraud but all attempts to remove that were reported as a success but did not fix the issue. I am unable to supply a HJT log at this time but I will as soon as possible. Here are the symptoms:

Explorer.exe is not running. When manually starting the process, it starts but then is quickly shut down once again.
Icons do not appear on the desktop at all. All attempts to fix this have not worked.

Scans have been run using the following software and the problem still persists:

Spybot S&D
Ad-Aware SE Personal
BitDefender Antivirus
Webroot Spy Sweeper
Trend Micro Antivirus
AVERT Stinger
Regristry clean with TuneUp Utilities
System Restore
Panda ActiveScan
RogueRemover
F-Secure BlackLight
Panda Antirootkit

Disk cleanup was ran before all scans, as well as CCleaner and TuneUp Utilities cleaner.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP