Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

mailto link not working


  • Please log in to reply

#1
westonfields

westonfields

    Member

  • Member
  • PipPip
  • 17 posts
XP sp2 OE6 Firefox 2.0.0.3 and or IE7

I had originally the multi windows of IE opening and the error message "this action could not be performed because the default mail handler is not properly installed." But research on the internet lead me to believe it was a permissions problem and I have now altered the situation so that clicking a mailto link has no effect at all.

Along with this OE is not my default mail client - it should be, so I have checked everywhere I can think of to make it so but it reverts back (in the OE tools-options-general tab.

This is only a problem because it is not right. Can anyone help please?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP