Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't install :(((


  • Please log in to reply

#1
TheBadArtist

TheBadArtist

    New Member

  • Member
  • Pip
  • 2 posts
My problem is quite wierd. I can't seem to install some of the apps. The list is quite odd - for instance, Palm Desktop (software needed to sync my Lifedrive with my PC), Macromedia Studio (or any of the apps on its own) or EuropaUniversalisIII.

The thing is, all these work like a charm on my laptop.

It goes like this - I simply start the installation, the InstallShield wizard thingy fills up, and when the actuall installing of the files should begin, I get the message that goes something like - "Installation was interrupted and couldn't finish at this time. Please run setup at the later time." This is the case with Palm and Macromedia - it's kinda similar to pressing Cancel in the middle of the installation. EuropaUniversalisII, on the other hand, gives me some windows error. I can look into these more closely if it means something to you, and help you help me :whistling:

It's really annoying cause I have to use my laptop for drawing, and that is, frankly, crap.

Edited by TheBadArtist, 03 June 2007 - 04:27 AM.

  • 0

Advertisements


#2
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Sounds like setup is encountering some errors (obviously). Have you tried rebooting the computer and then trying to reinstall?

Have you defragged and scanned your hard drive for errors lately?
  • 0

#3
zbd

zbd

    Member

  • Member
  • PipPipPip
  • 271 posts
You might try dial-a-fix for install problems.

http://www.majorgeek...wnload4899.html
  • 0

#4
TheBadArtist

TheBadArtist

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
None of those worked.

This has something to do wih the registry I think, but no program for reg repair helped me...
  • 0

#5
zbd

zbd

    Member

  • Member
  • PipPipPip
  • 271 posts
Have you done a system restore to before problem started?
  • 0

#6
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
When you completely uninstall everything, then run a registry cleaner program to help finish removing all the leftover gunk... I like to use CCleaner to clean stuff up for me, it goes pretty good. Once CCleaner has run its course, reboot and try to install again.

For future reference, try using ERUNT, this is an awesome registry snapshot tool. I recommend you let it install itself in the "startup" folder so it takes a backup every time you start your computer...

EDIT: In fact, I think I will add these two to my signature, watch this space... :whistling:

Edited by ruthandtroy, 04 June 2007 - 10:12 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP