Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PC STILL Randomly locking up :(


  • Please log in to reply

#76
nic777

nic777

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 149 posts
Lockup-9:35 P.M-
Msn 7.5, IE7 with Live chat(The geekstogo IRC Chat) Temp was 120
  • 0

Advertisements


#77
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
I'm going to need more information on what's going on in there. I think you'll like this program...I know your dad will.

Download WinAudit, install it, and run it on the machine. Generate a report as described HERE. Send me the report via e-mail...I'll PM you with my address.
  • 0

#78
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
I got your log, nic...thanks. One thing jumps out at me. In the Application Errors section, AVG is generating a slew of errors. In the System Error section, it shows that the Sandra Lite software has a syntax error which may likely produce an invalid memory address.

Download a fresh copy of AVG and save it to disk. If you think you have to have Sandra Lite, get a new copy of that, too. Don't install either of them.

Disconnect from the internet while you try the following.

Uninstall AVG and Sandra lite. Reboot and see if the hangs are gone.

Install AVG, reboot and see if the hangs are gone.

Reconnect to the internet only after you have installed AVG...then update it first off.

The high HDD temp is still troublesome...have you managed to bring that down any?
  • 0

#79
nic777

nic777

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 149 posts
Kinda dangerous to not run avg lol and it mainly hangs on internet but ok
  • 0

#80
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
That's why I told you to disconnect while doing this. :whistling:
  • 0

#81
nic777

nic777

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 149 posts
Well it locked up-its hard to lock it up during offline but when i play games or have the live chat on this up(the irc) it locks up fast
  • 0

#82
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Click Start, then Run, type eventvwr.msc and press "Enter".

In the left pane, click on Applications....what is the topmost 3 errors shown in the log on the right?

In the left pane, click on System...what is the topmost 3 errors shown in the log on the right?
  • 0

#83
nic777

nic777

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 149 posts
Avg-6 days ago on aplication and
ServiceControlManager,sidebyside,sidebyside on system -today and yesterday
  • 0

#84
nic777

nic777

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 149 posts
avg also has errors on my other computer so it's not those
  • 0

#85
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts

How many of you say a piece of bubble wrap on a processor pin can cause lockups?
Yes-1<---:)that'd be a miracle
No-0


Do you have a piece of bubble wrap on a processor pin. Because if you are asking I would say the answer is YES. It is equivalent to taking a car and clogging one of it pistons.
  • 0

Advertisements


#86
nic777

nic777

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 149 posts
lol ok-but it still locked up :whistling:
  • 0

#87
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
have you tried swapping the HD cables (power to )...or installing the drive in a different system as a slave and using speedfan or everest home to check the temps..
  • 0

#88
nic777

nic777

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 149 posts
yea ive tried switching cables-matter of fact the first time i installed this new hd i had it on CS and i had an old harddrive in there 6.4 WD and it locked up to it was on master - and yes i use both for temp
  • 0

#89
macten

macten

    Retired Staff

  • Retired Staff
  • 638 posts
I didn't read the entire thread but why not pull the covers and aim a big fan at it. Monitor the temps with speedfan and use the pc to play a game or something and see if it locks up....
  • 0

#90
nic777

nic777

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 149 posts
kind of done more then just that
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP