Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Preparation of PC prior to Posting HJT Log


  • Please log in to reply

#1
Yush

Yush

    New Member

  • Member
  • Pip
  • 1 posts
Greetings
My laptop is infected with the purityscan/Outerinfo program. I followed all directions in the article "Must Read Before Posting HJT Log". In normal mode, AVG Anti-Spyware 7.5 has been installed and updated with settings adjusted per your recommendations. I did NOT run a scan. I closed AVG AS and then logged in under SAFE MODE. In SAFE MODE, AVG AS will not run. The error message reads "Connection to Service Failed. Please ReInstall AVG AS 7.5".
Back in normal mode, AVG AS 7.5 updates itself automatically and seems fine. Other note: I do have Webroot Spy Sweeper on my machine. I de-activated it when I downloaded AVG AS ---thought you should know.
Thanks,
Yush
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP