Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

help


  • Please log in to reply

#1
sseema1085

sseema1085

    Member

  • Member
  • PipPip
  • 15 posts
i was trying to install an antivirus software the other day, and it says that it could not install because it needed that the computer be a dell computer. now, my computer is a dell computer, and so i went online and checked my service tag on dell. it says that is could not find my service tag or express service tag when it scanned my computer.

i would greatly appreciate any help :whistling:

thanxs
  • 0

Advertisements


#2
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Hello sseema1085 and welcome to geekstogo,

Have you replaced your mainboard with someone besides dell before?

If not First go to http://support.dell.com

Click on drivers and downloads, Put in your service tag, Click change category, Click BIOS updates Download the only file there and run.

Plug in your computer (if it is a portable) and hope the power does not go out.
Your computer will turn off and restart let it restart do not interrupt this process.

After the computer is turned off, Turn the computer back on and tap F2 go into the BIOS and find something that says service tag this must not be blank or unknown.

If that does not work turn your computer back on.

If you have a floppy drive you can boot to. Take your browser over to and follow the direction in the following link. http://support.dell.....COM with DRMK

If you do not have a floppy drive you may need to call dell. Your mainboard may need to be replaced. Unless somone has a idea on how to get this tool to work from a cd.

Edited by tuxmaster, 08 June 2007 - 03:43 PM.

  • 0

#3
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
See if you can enter the service tag to use their tech chat

http://support.euro....c...;l=en&s=gen

Use the support page for your region
  • 0

#4
sseema1085

sseema1085

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
i did this, but as my warrenty on the tech help expiered, i can not contaact dell for any help.

@tuxmaster, let chk this and get back

thanxs anyways both of you, any ohter help is greattly appreciated. :whistling:

Edited by sseema1085, 08 June 2007 - 03:54 PM.

  • 0

#5
sseema1085

sseema1085

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
@tuxmaster,

i did what u siad in the above post abt dlnding the update for BIOS, and there was a service tag no when hitting F2. but after this point, i do not know what to do, bcos the support.dell website still says that i do not have a serivce tag identifiable on my computer. plz help me with what to do next.

also did not replace my motherboard, although this problem started to happen after i used a tool to clean up my registry. could this be the problem?

thanxs :whistling:

Edited by sseema1085, 09 June 2007 - 12:31 PM.

  • 0

#6
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
I would not think so. The service tag is Stored in the BIOS. Somehow a bootable CD needs to be made for something that was make for a floppy. That is the next step and run the asset tool.
  • 0

#7
sseema1085

sseema1085

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
@ tuxmaster

^^i read the instructons on the dell link that you provided on ur first post, and i do not understand fully. Now if i were able to put this program onto a CD (as i do not have a floppy), would i have to cahnge the bootup order and put Cd before the hardrive (by clicking F2 on startup)? also would i have to put some sort of a code program in so that the cd will run on its own, or should this code already be in the program? if there is a code, could u plz let me know what the code is? i will also try to find the code myself on google. plz correct me if i am wrong in the above statements, and i really appreciate ur help.

thank you again. :whistling:
  • 0

#8
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
You may have to go out and get a external floppy drive. I do not think that you can put that utility onto a cd correctly. You could try booting to one of your cds that came from dell.
  • 0

#9
sseema1085

sseema1085

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts

You may have to go out and get a external floppy drive. I do not think that you can put that utility onto a cd correctly. You could try booting to one of your cds that came from dell.



@tuxmaster
i am sorry to be asking so many questions, but can u explain to me what i would have to do after i were to get a floppy drive and get ethe program on a disk.

thank you very much
  • 0

#10
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Just read the instructions they can be a bit confusing. I would have to get back to you on that. Will reply in regards to this on Tuesday.
  • 0

#11
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
To change the Asset Tag information, boot to the Asset Utility disk and type ASSET.COM new_asset_tag where new_asset_tag is the new asset tag information to be entered.

Something you can also do is go into the BIOS put your service tag in the blank field there.
  • 0

#12
sseema1085

sseema1085

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
i was finally able to find on the internet an actual cd-bootable version of asset.com. i then just changed teh boot order and then ran the program and put in the proper syntax and it worked fine for me. i really appreciate ur sticking with my issue.

thanxs again for all of ur help tuxsmaster. :whistling:

Edited by sseema1085, 21 June 2007 - 09:18 PM.

  • 0

#13
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
May I ask where you found the cd-bootable version of asset.com
  • 0

#14
sseema1085

sseema1085

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
give me a couple days, and i will try to get u the download link
:whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP