Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Running slow


  • Please log in to reply

#1
Killing With A Smile :)

Killing With A Smile :)

    New Member

  • Member
  • Pip
  • 5 posts
I've had my desktop for about 5 years now and for some reason its been running slow lately. when i play music or movies especially. it'll play and then all of a sudden for a few seconds it'll lag like crazy, i also find that it lags somtimes when using Mozilla Firefox but opening normal explorer windows its just fine. i look at the task manager and when i'm idling it's fine, but when i click on a program to use it the cpu usage spikes to 100 and it lags i dont understand why. I've got over a gig of ram and i'm running SP2 any help would be appreciated
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Please follow the procedures outlined here: Malware Removal Guide

You will need a PC which can connect to the internet

Run all the programmes as advised then post a current Hijack This Log in a new topic in the Malware Forum

For the purpose of accurate malware analysis, Hijack This Logs are only dealt with in the Malware Forum. Posting them anywhere else will result in a delayed response

If you are unable to run any of the programmes, please ask for advice in the Malware Forum
  • 0

#3
Killing With A Smile :)

Killing With A Smile :)

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
i did the system mechanic and it has everything working great, accept for the audio lagging, i noticed with it open though only when i have music playing and go to say click a link it spikes the cpu usage and lags, so i thought i needed to update the drivers, i updated the drivers for my sound card, and low and behold, nothing changed. i'm going to attempt the malware removal now.
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
You can set System Mechanic 6 for regular maintenance

Hope the Malware Check goes OK

Please post back if the audio is still duff
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP