Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound Problem


  • Please log in to reply

#1
Shajan

Shajan

    New Member

  • Member
  • Pip
  • 7 posts
Hi,

Recently I formatted and reinstalled XP with SP2 (original version) in my pc. But I noticed there is no sound coming from internal speaker. Not from media player, windows system (sound of start, exit, error - it is enabled), or from web (youtube, google video, or any music site). But if i connect my head phone there is sound coming.

I went to the HP web site and installed the Multimedia / audio driver files (sound max).

By the way my system is HP dc5100 MT. I have a USB voip telephone connected to pc and it is working.


How can I solve this problem. Please help me.
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Shajan...

Sorry for the delay in getting back to you...

Let's make sure the sytem default sounds are correctly configured.

Open Control Panel and double-click on the "Sounds and Audio Devices" icon.

Under the "Sounds" tab, select "Windows default" in the Sounds Scheme drop down menu.

Under the "Audio" tab, make sure that your Sound device is listed in the top two sections...if not, select it from the drop down menu.

Under the "Voice" tab, make sure the Your Sound device is listed in both boxes...if not, select it.

Under the "Volume" tab, put a tick in the box to "Place volume icon in the taskbar".

Click "Apply" and then "Ok".

Now look down by the clock...is there a little speaker there? If yes, double-click on it and make sure there is not a tick in the box next to "Mute" and that the Volume sliders are all set to at least halfway.

Reboot

Sound?

wannabe1
  • 0

#3
Shajan

Shajan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Hi, Thanks for your reply. But unfortunately this did not solve the problem.

I checked every thing as you said. Under sound - Windows Sound is selected and at 4 options in Audio & Voice tab - SoundMax digital Audio is seleted. I already have speaker Icon near Time. And all voulumes are set about 70%.

Not only that once you double click and open from the speaker icon, there is an advance tab under volume control. There is an option to tick "1 Digital Output. Even I tried by selecting that option. Still sound not came. And under the same advanced tab there is two bars for bass & trebile but both are not active.

So what I can I do next. Waiting for any reply
shajan
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
In Sounds and Audio Devices Properties, under the "Volume" tab, in the "Speaker Settings" section at the bottom, click the "Advanced" button. Is "Desktop Stereo Speakers" selected?
  • 0

#5
Shajan

Shajan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Actually for testing purpose I selected one by one, applied, restarted and checked whether it is working or not. But not worked. Presently the destop St. sp is selected.
  • 0

#6
Shajan

Shajan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I solved it by installing Realtek AC 97 driver (not digitally signed - out of somany files only 3 are digitally signed). But this also bcoz of some luck. Before I tried to install realtek driver the computer used to restart at the very end when got insalling the file "alcrmv.exe". But today I searched thru yahoo and downloaded the realtek driver file from www.driverzone.com and installed - and it got installed and now I am enjoying with sound. ha what a great end. Thanks for wannabie and for those who may be trying to solve my problem. Thanks to all
  • 0

#7
mharguz

mharguz

    New Member

  • Member
  • Pip
  • 1 posts
i need a installer of hhda bus driver
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP