Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How to Delete Invisible Files


  • Please log in to reply

#1
Bahiyya

Bahiyya

    New Member

  • Member
  • Pip
  • 2 posts
I am by no means a computer expert, so this may sound a little silly, but my problem is that I seem to have album art of deleted songs still saved in MY DOCUMENTS. The problem is I cannot delete them because they're invisible. The only reason I know they're there is because I use America Online 9.0 Security Edition SE, and when I click into "Open My Picture Finder" They show up there in MY DOCUMENTS, as well as when I open the "Write" Feature when I go to Insert A Picture" Under MY DOCUMENTS they're there as well. I have asked everyone and done everything I can think of. Uninstalled AOL and reinstalled it again. Ran a disk cleanup several times. It wouldn't be that big of a deal except for the fact that this is my mother's computer and the album art saved is of music I'm not supposed to be listening to. She hasn't noticed yet, but I fear she will soon. In "Open My Picture Finder" under other folders like MY PICTURES or MY PHOTOSHOWS there was also album art, but I made a copy of the file and deleted the original and the invisible files went away, but you can't exactly delete MY DOCUMENTS. I don't know what to do and am getting desperate. Your help would be much appreciated. Thank you!
I compressed zipped file MY DOCUMENTS and the images I want gone were there. I clicked on their properties and it had two things checked that said, "Hidden" and "System" Also, I enabled my hidden files and nothing happened.

Edited by Bahiyya, 22 June 2007 - 07:57 AM.

  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
You need to go to Folder Options and enable Show Hidden Files.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP