Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Unable to open up applications and other problems

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
First off, I'm unable to open up Quicken. I get an error message saying "The application failed to initialize properly (0xc0000006). Click on OK to terminate the application." I'm not completely sure of the events leading up to this problem, as I have children that also use my computer. I also keep getting an error message on startup that says something like "Media Center Host Module has caused and error and must be closed..." I went to the Microsoft support site in an attempt to fix this problem to no avail. ( I am running XP by the way) I went through the steps that they listed, including running EVENTVWR and chkdsk/f and neither fixed my problem. The note at the end of the help file said that the hard disk might be damaged??? I called Gateway and talked with someone who could not help me. When I suggested to her that my hard drive might be damaged according to Microsoft, she said she would have a new hard drive sent out to me which I received today. I really didn't want to start all over and re-install everything with a new hard drive, but whatever. I do need the Quicken data, which I'm unable to open. I thought that maybe I had a virus, as my desktop is blue, although I do have icons. I ran several scanners, including Ad Aware, Spybot S & D, and I ran the Smitrem, Ewido Security Suite, and CCleaner in safe mode. The only thing that turned up were a few tracking cookies. I have tried system restore but that didn't help either. I'm really clueless, as computers are not my thing. The only thing that I can think of that was downloaded before this happened was PrevX 2.0. Thanks for any help, and I'm sorry if this is not in geek speak, I really don't have a clue about this stuff, only enough to be dangerous.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP