Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WHite screen, wont load games


  • Please log in to reply

#1
Salku69

Salku69

    Member

  • Member
  • PipPip
  • 83 posts
Ok, these are my specs.. and recently my computer hasn't been able to play games as well whenever i load any game it shows a white screen and it never done that before... it sometimes run it some times not... any suggestion and no i do not have malware... and yes i do have a antivirus....

Manufacturer:
HP Pavilion 061
Processor:
AMD Athlon™ 64 Processor 3800+, MMX, 3DNow, ~2.4GHz
Memory:
1022MB RAM
Hard Drive:
200 GB
Video Card:
ATI Xpress 200
Monitor:
HP vs15 flat panel monitor
Sound Card:
Realtek AC97 Audio
Speakers/Headphones:
SONY Speakers and One Centered
Keyboard:
USB Root Hub
Mouse:
USB Root Hub
Mouse Surface:
Operating System:
Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)
  • 0

Advertisements


#2
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
Try updating your video driver see if that helps
  • 0

#3
Salku69

Salku69

    Member

  • Topic Starter
  • Member
  • PipPip
  • 83 posts
did it already before this topic, and direct x too.... all the basic updates
  • 0

#4
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
ok what games are you trying to play?
  • 0

#5
Salku69

Salku69

    Member

  • Topic Starter
  • Member
  • PipPip
  • 83 posts
Battlefield 2/SF/Booster Pack
Rome: Total war
CoD2
F.E.A.R. Combat

I have everything patched up as well... and they never given me problems...

sometimes it does want to load the BF2 game but the response time is slow
meaning that when i move the mouse left, indication looking to the left it takes five seconds to respond :whistling:
  • 0

#6
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
try setting the graphics options for the games lower if you can and especially on BF2 when it loads as if you have to high settings for the game i no from expirience you will recive mouse lag
also on google search for something like cod 2 fps tweak and tht can sometime help

the thing is they use to work that is a bit strange...
you could try running a hardware test. there is usally before boot up

you can acsess by pressing F12 or F8 (cant remeber which one) to get to a list of boot up modes
on that there might be a hardware diagnostics test (mabe, mabe not i no there is on Dell but you have a Hp but try anyway)

then run a complete scan or if you can find your graphics card and run a scan on all of them
(if you do a full scan can take up to an hour )
Then that will tell you if there is a problem with your graphics card or not

if you havent got that programme tell me and il find you one

hope this helps as i no how anoying it is not being able to play games :whistling:
  • 0

#7
Salku69

Salku69

    Member

  • Topic Starter
  • Member
  • PipPip
  • 83 posts
I dont know what program your referring to?

well i am able to play trickster online... and that is a cheap game...

it does get annoying when it does work or not... and then again it might be a program in the background that i dont know whats is running...

yea im willing to get rid of this problem asap
  • 0

#8
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
sorry just ignore my last post about hardware dignostics i am pretty sure ts only on dells and i didnt make much sense either lol

if you think it might be a background programme you might want to go to the malware removal forum they will find out for you

what anti-virus, anti-spyware programs have you got
update them and run them see if they find anything
  • 0

#9
Salku69

Salku69

    Member

  • Topic Starter
  • Member
  • PipPip
  • 83 posts
I got avast! anti virus... I dont know maybe it could be a Malware but i highly doubt it because i havent installed anything or gotten things installed in the past month...

it made serveral scan and nothing new appear to show...

if there is a background program i guess im going to use the hijackthis soon
  • 0

#10
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
look at post below :whistling:

Edited by ==SpuD==, 11 July 2007 - 08:51 AM.

  • 0

#11
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
yes that would probally be your best bet

to see if its your harware got to start/run
then type in dxdiag and hit enter (click yes if it sys digitialy signed drivers)

Then wait for about a minuet while it loads everything

then click on the display tab at the top

then click on the Test direct draw and Direct3D as circled below and folo them through

Posted Image

If you find something wrong then its probaly your graphics card
if not got to hijack this log and find out if its malware as it can come from basically anythng these days
il help if i can



hope all this hopes

SpuD

Edited by ==SpuD==, 11 July 2007 - 08:47 AM.

  • 0

#12
Salku69

Salku69

    Member

  • Topic Starter
  • Member
  • PipPip
  • 83 posts
Alright my hijack report,

Logfile of Trend Micro HijackThis v2.0.0 (BETA)
Scan saved at 8:38:38 AM, on 7/12/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
Boot mode: Normal

Running processes:
H:\WINDOWS\System32\smss.exe
H:\WINDOWS\system32\winlogon.exe
H:\WINDOWS\system32\services.exe
H:\WINDOWS\system32\lsass.exe
H:\WINDOWS\system32\Ati2evxx.exe
H:\WINDOWS\system32\svchost.exe
H:\WINDOWS\System32\svchost.exe
H:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
H:\Program Files\Alwil Software\Avast4\ashServ.exe
H:\WINDOWS\system32\LEXBCES.EXE
H:\WINDOWS\system32\spoolsv.exe
H:\WINDOWS\system32\LEXPPS.EXE
H:\Program Files\IVT Corporation\BlueSoleil\BTNtService.exe
H:\Program Files\Bonjour\mDNSResponder.exe
H:\Program Files\Common Files\LightScribe\LSSrvc.exe
H:\WINDOWS\system32\PnkBstrA.exe
H:\Program Files\CyberLink\Shared files\RichVideo.exe
H:\WINDOWS\system32\svchost.exe
H:\WINDOWS\system32\SearchIndexer.exe
H:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
H:\Program Files\Alwil Software\Avast4\ashWebSv.exe
H:\WINDOWS\system32\Ati2evxx.exe
H:\WINDOWS\system32\ctfmon.exe
H:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
H:\Program Files\Java\jre1.6.0_01\bin\jusched.exe
H:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
H:\Program Files\D-Tools\daemon.exe
H:\Program Files\Stardock\ObjectDock\ObjectDock.exe
H:\WINDOWS\System32\svchost.exe
H:\PROGRA~1\MOZILL~1\FIREFOX.EXE
H:\Program Files\Xfire\xfire.exe
H:\WINDOWS\explorer.exe
H:\progra~1\mozill~1\firefox.exe
H:\Program Files\Adobe\Adobe Photoshop CS2\Photoshop.exe
H:\DOCUME~1\SALKU~1.SAL\LOCALS~1\Temp\Adobelm_Cleanup.0001
H:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
H:\DOCUME~1\SALKU~1.SAL\LOCALS~1\Temp\Adobelm_Cleanup.0001
H:\Documents and Settings\Salku.SALKU-B63A324AB\My Documents\Nu Things Downloaded\HiJackThis_v2.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://us.rd.yahoo.c...rch/search.html
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = about:blank
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft....k/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft....k/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://us.rd.yahoo.c...rch/search.html
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft....k/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft....k/?LinkId=69157
R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://us.rd.yahoo.c...//www.yahoo.com
R3 - URLSearchHook: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - (no file)
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - H:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - H:\PROGRA~1\MICROS~2\Office12\GRA8E1~1.DLL
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - H:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O4 - HKLM\..\Run: [avast!] H:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] "H:\Program Files\Java\jre1.6.0_01\bin\jusched.exe"
O4 - HKLM\..\Run: [Xfire Music] "H:\Program Files\Xfire\xfiremusic.exe"
O4 - HKLM\..\Run: [LogonStudio] "H:\Program Files\WinCustomize\LogonStudio\logonstudio.exe" /RANDOM
O4 - HKLM\..\Run: [ATIPTA] "H:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe"
O4 - HKLM\..\Run: [BootSkin Startup Jobs] "H:\PROGRA~1\Stardock\WINCUS~1\BootSkin\BootSkin.exe" /StartupJobs
O4 - HKLM\..\Run: [DAEMON Tools-1033] "H:\Program Files\D-Tools\daemon.exe" -lang 1033
O4 - HKCU\..\Run: [ctfmon.exe] H:\WINDOWS\system32\ctfmon.exe
O4 - HKUS\S-1-5-18\..\RunOnce: [RunNarrator] Narrator.exe (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\RunOnce: [RunNarrator] Narrator.exe (User 'Default user')
O4 - Startup: Stardock ObjectDock.lnk = H:\Program Files\Stardock\ObjectDock\ObjectDock.exe
O8 - Extra context menu item: E&xport to Microsoft Excel - res://H:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - H:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - H:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O9 - Extra button: Send to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - H:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: S&end to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - H:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - H:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - H:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - H:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} - H:\Program Files\Yahoo!\Common\yinsthelper.dll
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.micros...b?1172519362839
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.micros...b?1172522450390
O16 - DPF: {AB86CE53-AC9F-449F-9399-D8ABCA09EC09} (Get_ActiveX Control) - https://h17000.www1....loadManager.ocx
O16 - DPF: {EDBE48BE-0150-4BD9-9B01-48559B6EE90A} (CWindowsConnectNow Object) - http://support.dlink...ref_activex.cab
O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - H:\PROGRA~1\MICROS~2\Office12\GR99D3~1.DLL
O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - H:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - H:\WINDOWS\system32\browseui.dll
O23 - Service: Adobe LM Service - Adobe Systems - H:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - H:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - H:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - H:\WINDOWS\system32\ati2sgag.exe
O23 - Service: avast! Antivirus - ALWIL Software - H:\Program Files\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - ALWIL Software - H:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
O23 - Service: avast! Web Scanner - ALWIL Software - H:\Program Files\Alwil Software\Avast4\ashWebSv.exe
O23 - Service: BlueSoleil Hid Service - Unknown owner - H:\Program Files\IVT Corporation\BlueSoleil\BTNtService.exe
O23 - Service: ##Id_String1.6844F930_1628_4223_B5CC_5BB94B879762## (Bonjour Service) - Apple Computer, Inc. - H:\Program Files\Bonjour\mDNSResponder.exe
O23 - Service: FLEXnet Licensing Service - Macrovision Europe Ltd. - H:\Program Files\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - H:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - H:\WINDOWS\system32\LEXBCES.EXE
O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - H:\Program Files\Common Files\LightScribe\LSSrvc.exe
O23 - Service: NMIndexingService - Unknown owner - H:\Program Files\Common Files\Ahead\Lib\NMIndexingService.exe (file missing)
O23 - Service: PnkBstrA - Unknown owner - H:\WINDOWS\system32\PnkBstrA.exe
O23 - Service: PnkBstrB - Unknown owner - H:\WINDOWS\system32\PnkBstrB.exe
O23 - Service: Cyberlink RichVideo Service(CRVS) (RichVideo) - Unknown owner - H:\Program Files\CyberLink\Shared files\RichVideo.exe
O23 - Service: Ventrilo - Unknown owner - H:\Program Files\VentSrv\ventrilo_svc.exe (file missing)

--
End of file - 8819 bytes


and all of a sudden BF2 want to load normally? :whistling:
i dont know but i want to know why it does it now and then

also i did your directx and everything worked fine..

-thanks
  • 0

#13
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
ok so its not a hardware problem :whistling:
post your hijack this log in the hijackthislog section so that the people there can help you
also you might want to post a link to this topic so they no whats going on

SpuD

Edited by ==SpuD==, 12 July 2007 - 11:23 AM.

  • 0

#14
Salku69

Salku69

    Member

  • Topic Starter
  • Member
  • PipPip
  • 83 posts
Yea I Would Like Your Time On Helping Me ===SpuD===

I Already made a thread on the malware, and hopefully get this problem solved....
  • 0

#15
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
ok good good
i no how anying it is not being able to play a game becuase of silly little problems :whistling:
good luck
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP