Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

File Permissions Troubles (attrib in cmd does not work)


  • Please log in to reply

#1
I.D.S. Administrator

I.D.S. Administrator

    Member

  • Member
  • PipPipPip
  • 100 posts
Ha ha ha ha, heh.
Every single file on C:\ (hd1) has been set to read only mode. I have tried
attrib -r c: /s /d
as well as a large combination of the attrib commands. And yes, I have tried unticking the 'read only' box. I am guessing this is because linux (xubuntu) locked the drive up.. Some mixup with file permissions as I was accessing the drive, then the server hit a flood and the computer crashed while accessing the Windows Partition.
Ha ha ha, good stuff.
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
this is a complete stab in the dark..but try taking ownership of the C drive in windows first...right click the c: drive and choose properties, then the security tab, then advanced then the owner tab...choose your user in the list and tick the "replace owner on subcontainers and objects" box then press apply...then try to modify the attributes
  • 0

#3
I.D.S. Administrator

I.D.S. Administrator

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
I would have done this a while ago, but apparently I don't have this security tab for any of my folders.. I do recall using it before. And in any case, that is just for setting User Restrictions. I can write files to the disk, however programs that require plugins can't load the plugins unless I set the file properties while the program is running.

this is a complete stab in the dark..but try taking ownership of the C drive in windows first...right click the c: drive and choose properties, then the security tab, then advanced then the owner tab...choose your user in the list and tick the "replace owner on subcontainers and objects" box then press apply...then try to modify the attributes


  • 0

#4
Jr0x

Jr0x

    GeekU Senior

  • GeekU Senior
  • 1,652 posts
To view security tab, first you have to disable File-Sharing. To do this:

Click Start, open My Computer, select the Tools menu and click Folder Options.
Select the View Tab.
Untick Use simple file sharing (Recommended)
Click Apply and OK.

Now Right Click on any folder > Properties. You should get to see the Security tab.
  • 0

#5
I.D.S. Administrator

I.D.S. Administrator

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
I have already finished this task a while back..

To view security tab, first you have to disable File-Sharing. To do this:

Click Start, open My Computer, select the Tools menu and click Folder Options.
Select the View Tab.
Untick Use simple file sharing (Recommended)
Click Apply and OK.

Now Right Click on any folder > Properties. You should get to see the Security tab.


  • 0

#6
I.D.S. Administrator

I.D.S. Administrator

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
As in to say, that the ladder post had no effect.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP