Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Wireless Connectivity


  • Please log in to reply

#1
MsBunny

MsBunny

    Member

  • Member
  • PipPip
  • 14 posts
Hi, I've been at this for about a week on my own but I had no luck connecting to the wireless portion of my NETGEAR WGR614v4 router. I have had the wired portion of my router up & running for about 2 years now with no problems. I recently purchased a Toshiba Satellite M45-S165 laptop. It has an Atheros AR5005G adapter & the O/S is XP HOME. I don't know what other info to give you but I can tell you that I can connect to the internet as long as I am wired & I can connect to HOTSPOTS. I seems I can't connect to "home networks" when I use the Atheros Client Utility or Windows to search for available networks I always see quite a few unsecured connections even mine but can't connect to any of them. :whistling: PLEASE


Thank You

Bunny
  • 0

Advertisements


#2
Dngrsone

Dngrsone

    Member

  • Member
  • PipPip
  • 39 posts
Well Bunny, I just finished getting my wireless running again after a day's worth of messing around. Let's see if I can help you out.

The latest Atheros driver for the AR5005G that I have found is here. I have the AR5005GS connecting to a Netgear WGU-624, so we are using similar setups.

So download and install the latest Atheros driver on your laptop. I didn't even bother with the Atheros utilities, using just Win XP.

Now, using a hardwired computer, go into your WGR-614's setup page (look on the bottom of the router... using a browser enter the web address or IP and log in) and be sure that your wireless transmitter is turned on, but turn off security for now.

Set up your wireless connection using the Windows wizard, then open up Network connections, highlight the wireless Network you are trying to connect to and hit "Change advanced settings" on the left panel.

This will open up a Properties window for the wireless connection. Go to the Wireless Networks tab, check the box "Use Windows to configure my wireless settings" and add a Preferred network.

The settings should be Open and None for now, since you have no security set on the router. When you set the security up, then the settings between the laptop and the router must be the same, and of course you want to plug your key in.

Now, back on the General tab, you want to highlight the Internet (TCP/IP) Protocol and hit the Properties button.

Chances are, it is set to obtain an IP address automatically, but it may simplify things if you manually assign the IP address to the laptop. Most home networks are 192.168.0.x or 192.168.1.x depending on the routers... use your wireless router's address as a key and change the last number.

The subnet mask should be 255.255.255.0

The default gateway should be 192.168.0.1 or 192.168.1.1 (depending on network), which will either be your router or your DSL modem, depending on how your internet is set up.

I use the DNS server addresses found in the Advanced Properties of my DSL modem... this should allow seamless connection to the internet.

once you have all of that entered and saved, you should be able to connect to the router wirelessly... once you have that working, then you can work on securing the wireless connection.

Hopefully this helps!
  • 0

#3
MsBunny

MsBunny

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Hi, Dngrsone

I want to first thank you for helping me with my problem.
The driver that you provided did not work for my computer, i got a blue screen & my computer shut down to protect itself. So I had no choice but to do a system restore & everything returned back to normal. after that I continued with all of your instructions & still no connection. I even played around with it some more & enabled the security, again my network shows up on the list & also shows that it has security. Well I'm back to the beginning now, do you have any more suggestions?

Edited by MsBunny, 14 July 2007 - 08:04 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP