Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Router connection issue


  • Please log in to reply

#1
Jpw85

Jpw85

    New Member

  • Member
  • Pip
  • 1 posts
Hi I'm having real problems with my laptops internet connection having removed trojan.looksky

I followed the instruction to remove the trojan in safe mode rebooted but now cannot get either my wireless or ethernet to connect to the router. The wireless has a full signal but is left constantly trying to connect and shows the message "invalid IP address". IP and DNS properties are all set to connect automatically. The current IP address given is 0.0.0.0 and the Subnet Mask is 0.0.0.0. The router is working fine for other laptops. I'm currently using Windows XP SP2 and Broadcom 802.11b for my wireless. The Broadcom utility that I had previously used to connect to the internet is also missing from the taskbar and I have no idea how to add it back.

If anyone has any ideas on this it would be a massive help as I've spent the last 24 hours trying to get rid of the trojan only for this to happen

Thanks
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP