Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Original network card causing lag.


  • Please log in to reply

#1
Moeror

Moeror

    Member

  • Member
  • PipPipPip
  • 111 posts
Ok here's the deal. My computer came with an ethernet card on the motherboard. I've been using that for the time i've had computer. Few weeks ago it broke, so I had to install new one. New one works fine. HOWEVER. I can't get rid of the original in my computer since its on motherboard. I disabled it in Hardware, but still I get lag cause there are 5 differen't svchosts in my task manager running. 2 networks, 2 services and 1 says local. This is causing me lag. I'm a gamer and we know lag down to the 10th decimal place. IF i shutdown the Local svchost, it helps. However there is still those other 2 that shouldn't be there. And if i shut them down i get a big system error shutting down message. I'd like to somehow get rid of them and have the computer want nothing to do with the original network card altogether. I thought since I disabled it in hardware it would stop altogther, but i guess the computer still wants it. Any help would greatly be appreciated.
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Turn the device off in the BIOS, not the Device Manager.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP