Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Internet Through Ethernet Cable


  • Please log in to reply

#31
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Can you hook up both computers at the same time to the router.
Run the ipconfig on both, make sure where it says IP Address they are different, the last screen you sent it said 192.168.1.2, so the second computer should be different from that probably 192.168.1.3.

When they are settled down after booting them, go to Start -> Run
type cmd
hit enter
Then try and ping the other computer so if your on 192.168.1.2 type: ping 192.168.1.3
then do it the other way.
Then on both of them, type: ping 192.168.1.1

Let me know what happens.
  • 0

Advertisements


#32
SurMixAPrise

SurMixAPrise

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
I tried each cable in each port on the router, yet each time both computers timed out during the ping command.
  • 0

#33
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
if you go onto one of the computers go back to the cmd window and type: ping 127.0.0.1

What happens?
  • 0

#34
SurMixAPrise

SurMixAPrise

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
I got replies all for times in less than 1 second each time.
  • 0

#35
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
we're connecting to the router with ethernet cables right? nothing like a crossover or any of that?

are you running any firewall software?
  • 0

#36
SurMixAPrise

SurMixAPrise

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Yes, all ethernet cables. And yes, I've got a firewall running.
  • 0

#37
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
AH...which firewall? do you know how to disable it?
  • 0

#38
SurMixAPrise

SurMixAPrise

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
On the computer I'm on now, it has McAfee Personal Firewall, and I know how to disable it. The other pc I don't remember what it has, but I don't have it on me at the moment anyways.
  • 0

#39
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
try disabeling the firewall and see if you can connect to the internet...don't go surfing around....just see if it will let you connect
  • 0

#40
SurMixAPrise

SurMixAPrise

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
No luck there.
  • 0

Advertisements


#41
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
ok...starting to suspect the router....there's got to be something wrong there...if you can connect to the internet DIRECTLY through the modem...then you should be fine connecting with a router

right click on my netowork places and choose properties...then right click on your network connection and choose properties, highlight TCP/IP and choose properties

tick the box for "use the following ip address"
in the first line put 192.168.1.4
second line: 255.255.255.0
third line: 192.168.1.1

press apply and ok till you're back at the desktop

do start, choose run, type CMD, type "ping 192.168.1.1" (without the quotes)

anything?
  • 0

#42
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
this is all connected to the router by the way
  • 0

#43
SurMixAPrise

SurMixAPrise

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Timed out during the ping each time with the settings put in the way you said.
  • 0

#44
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
you have a really big hammer? if so...smash that router into as many pieces as you can

do you have access to another router to test with? or anywhere you know of with a router you could go to with the laptop?

go
  • 0

#45
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
bah...go ahead and undo the settings i had you do in the TCP/IP stuff (just tick the "obtain outomatically" deal)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP