Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Conflicting drives perhaps?


  • Please log in to reply

#1
Purgatory

Purgatory

    Member

  • Member
  • PipPipPip
  • 102 posts
I was wondering about a problem I've been having with my second hard drive.. I'm going to reformat it soon, but I hear tale of a switch on the drive itself? something to do with slave? I was wondering if someone could describe this for me, and in which position it should be in to serve as just a drive to store data...

My problem is that my comp lags and it takes a long time to open folders on the second drive.. makes the mouse lag and skip, and makes sound skip as well..

If someone could help me with this it would be greatly appreciated

Thanks in advance.
  • 0

Advertisements


#2
Purgatory

Purgatory

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
I also wanted to show how my IDE ATA/ATAPI controllers, the settings for my drives

For my Primary and Secondary drives

Primary - Device 0 = Device Type - Auto Detection
Transfer Mode - DMA if available
Current Transfer Mode - Ultra DMA Mode 2

Device 1
Auto Detection
DMA if available
PIO Mode

Secondary - Device 0 = Device Type - Auto Detection
Transfer Mode - DMA if available
Current Transfer Mode - Ultra DMA Mode 2

Device 1
Auto Detection
DMA if available
Ultra DMA Mode 2

Was also wondering if reformating my second drive would help my problems?

Not sure if something here is wrong but a friend metioned something about it might be my problem...

Thanks in advance

Sorry for the double post

Edited by Purgatory, 12 April 2005 - 05:46 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP