Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System Volume Information folder


  • Please log in to reply

#1
Ken Gash

Ken Gash

    Member

  • Member
  • PipPip
  • 14 posts
I cannot see any sign of the System Volume Information folder in Explorer or any other file browser program I try.
It is not grayed out, it is not there. When I enter Tools, Folder Options, View, the Show hidden files and folders
is selected. As a matter of fact, if I then select Do not show hidden files and folders, the next time I open View,
it has gone back to Show hidden files and folders!
Even though hidden folders should therefore show, the SVI folder remains hidden.
I have examined my system by booting with BartPE XPE and there is the SVI folder with all the restore points, etc.
Thanks in advance for any help.
Ken Gash
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
There's another option you need to change in Folder Options->View, and that's the "Hide protected operating system files". By default it's enabled so you need to disable it, then answer "yes" to the warning and click 'OK' to save the new setting. The SVI folder should now be visible in the root of the C: drive.
  • 0

#3
Ken Gash

Ken Gash

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts

There's another option you need to change in Folder Options->View, and that's the "Hide protected operating system files". By default it's enabled so you need to disable it, then answer "yes" to the warning and click 'OK' to save the new setting. The SVI folder should now be visible in the root of the C: drive.

Yes, I have disabled and/or reset all of the needed options in View. Still no joy.
  • 0

#4
Ken Gash

Ken Gash

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Thanks to all, I have solved the problem. There was some incorrect values in the registry, specifically in
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder
that I corrected and all was fixed.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP