Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook not receiving some emails


  • Please log in to reply

#1
Nates

Nates

    Member

  • Member
  • PipPip
  • 59 posts
I use my Outlook for my company email and it has been fine for a long time now. A couple weeks ago my company switched to hosting by Brinkster. Right after the switch, I was able to receive mail but not send any. It seemed to be a problem with the port setting. I thought it was because I had to use port 25 and my ISP blocked that port. Someone from my company called up Brinkster and I'm not sure what happened but it suddenly started working. I thought everyone was fine, but apparently not.

After a couple days, I was getting company emails to my Blackberry but they weren't showing up in Outlook. I mean, Outlook was still receiving some emails, but the others were not showing up at all! I checked my junk mail folder and my filters, but nothing turned up. As a test, I forwarded those emails from my Blackberry to myself, and they successfully showed up in Outlook.

Anyone have any idea what's going on? :whistling:
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP