Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Missing Property In Properties Summary


  • Please log in to reply

#1
Kayne Bishop

Kayne Bishop

    Member

  • Member
  • PipPip
  • 34 posts
:whistling: Certain Tags have disappeared from my properties summary tab when I try to edit my Mp3's. I am not sure when, but when i tried to edit the information From a new album so that the info would show the way i wanted it to in WMP. I found several Tags missing. (I have photos of the way it should be and the way it is if a visual aid is needed)

Among the tags that have vanished, are; Under Music: Artist, Album Title, Year, Genre, and Lyrics. All that remains under the music portion is Track number. Title and comments remain under the description heading, how ever, that's it. every other identifying marker is cone in the summary.

This has happened to each and every audio file, regardless of whether it is MP3 or WMA.

I have done every thing i could think of, including re-enabling every system on my XP install, oand going so far as to use the system restore, however, I am no closer to resolving this problem.

The audio files appear to play fine in WMP, so this may be cosmetic, though I just would prefer it to be the way i had it.

At one point I noticed something called family Keylogger was active (after i re-enabled all of the services and what not, all attempts to remove it have failed. I am the only person who should be using this computer, and I am the administrator, so i don't know how any of this happened.

can/will some one help me. All attempts to find a solution have come up fruitless.

Enclosed are photos of how it looks now, and what it should look like


Thank you. :blink:

Attached Thumbnails

  • what_it_should_be.JPG
  • what_it_is.JPG

Edited by Kayne Bishop, 30 July 2007 - 07:13 PM.

  • 0

Advertisements


#2
cmw2010

cmw2010

    Member

  • Member
  • PipPipPip
  • 356 posts
Have you tried changing back to the default Windows XP theme?
  • 0

#3
Kayne Bishop

Kayne Bishop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
That has nothing to do with the problem, but yes, that was one of the things I tried. In the pictures you see the problem. certain elements are missing from the Summary i don't know where they went.

Thank you for the suggestion though
  • 0

#4
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Hi there, you have mentioned "keylogger", have you been through the malware forum yet? You could have some nasties on your system, it's possible that they have tampered with much more than just your audio files...

Follow these instructions very carefully. Any problems, post in the malware section.

Cheers :whistling:
  • 0

#5
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Once you have gotten a clean bill of health from the malware staff, please come back here and we can see if anything else needs to be done.
  • 0

#6
Kayne Bishop

Kayne Bishop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
I have gotten a clean bill of health from the Malware department, However, My original problem still stands. I can't recover the details data, or the missing Items in my properties summary, ao I am back to square one, what Do I do now.

any help would be appreciated.

Thanks
  • 0

#7
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
I think we need to run a windows xp repair. Please follow the guide:
http://www.geekstogo...ws-XP-t138.html

If you have any questions please let me know.
  • 0

#8
Uk_property

Uk_property

    New Member

  • Member
  • Pip
  • 1 posts
Try to fix the php code to get the exact property code.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP