Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

INTERNET CONNECTION PROBLEM ON XP..


  • Please log in to reply

#46
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Reset the connection, you have to tick apply the vundo fix then it will show you what it is doing, then you restart the PC
  • 0

Advertisements


#47
helpmee

helpmee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
i downloaded that file to my computer and a message came saying

" the wrong volume is in the drive. please insert volume RHSI_V1.2c into drive I:
  • 0

#48
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
You saved it to CDR

If you insert it in your PC, click start, click my computer, right click the CD Drive, click explore, you should see winsockfix, double click that
  • 0

#49
helpmee

helpmee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
not a valid WIN32 application
  • 0

#50
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Hope you are using a CD RW

Install this on your PC then run winsockfix

http://www.microsoft...;displaylang=en
  • 0

#51
helpmee

helpmee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
i installed the other thing and it still says its not a valid application
  • 0

#52
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi helpme...

Let's look at some connection settings. Open Control Panel and double click on the Internet Options icon. In the window that opens, click on the Connections tab. At the bottom, click on the LAN Settings button. Is the box next to "Automatically detect network settings" ticked? If it isn't, tick it, Apply the change, and reboot. Do you find this box ticked or not ticked?

wannabe1
  • 0

#53
helpmee

helpmee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
hi wannabe..

the box was ticked when i opened it, therefore i did not reboot.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP