Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer Crashes and Tries to Restart When Opening AOL


  • Please log in to reply

#1
squiggles21

squiggles21

    Member

  • Member
  • PipPip
  • 35 posts
Hi,

I am running a Gateway Computer with Windows XP and have never really had a problem with it until recently. It seems that almost everytime I try to go on the internet, say with AOL as soon as the program starts to load up, the comp simply shuts down, then tries to restart by itself. I don't get any blue screens or error messages. Then when it tries to restart up, it flashes a black and white screen that lets me re-start it with the last known configuration that worked. I have even tried to just restart the computer in safe mode but it does not let me do that, it only lets it restart with last known configuration that workd. Then it is usually OK for a while but does come up with a message that says that it crashed and to send a notice to Microsoft about it. I have done this many times, and it always comes back that there is no known fix for the problem.

I have run, spybot, ad-aware, and avast virus scans, scan disk, defrag, etc. and nothing ever really seems to show up. The only thing that does pop up alot, from AOL spyware is something that it says it has found called "Command Services." I do not know what this is or how to get rid of it or if this in fact is the problem??

I have done a seach for Command Services on the hard drive and nothing shows up. I have even set the machine back as much as a month ago in date prior to this happening and it still happens.

Any help you would be appreciated as this gets king of annoying.

Thanks,

Ira

Edited by squiggles21, 06 August 2007 - 09:26 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP