Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Mysterious Intermittent Service

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hello Geeks to Go,

My problem is a mysterious one that I can't seem to solve. Every 30-40 minutes my DSL service will drop for ~30 seconds. This stops web pages from loading, disconnects from online gaming servers, etc. After the 30 seconds my connection returns to normal. To help you better understand the steps I've taken, I'll list them below:

My service is with Embarq. I have contacted them and the first step we took was to upgrade my modem. I had been using their 645 Series for the last three years and they recommended that I purchase their newest modem. Fortunately the salesperson was kind enough to hand me their new 2wire gratis. After removing the old modem/router combination that I had been using to connect my two computers to the internet I hooked up the 2wire. I no longer use the router since the 2wire modem has four ports in the back.

I removed all telephones from my home, since my wife and I both have cell phones. I hooked the modem up directly into the wall jack and everything seemed to be fine. Unfortunately the new modem wasn't the fix-all that I had hoped it would be. In light of this, I decided to experiment. I have hooked up using only one computer, the other computer, and then both computers. I have also tried all three of these on the only other jack in my home. I've used all the cables that were supplied by Embarq, as well as ones that I have purchased.

When none of these configurations solved my problem, I spoke with Embarq again. The technician told me that I was generating too many packets and that a hard-reset of my DSL would solve all my problems. After doing this hard-reset he had me surf the net for a few moments and told me that I was no longer generating these problem-causing packets. He then informed me that this had fixed my problem and all would be well; and should I experience this same technical difficulty in a few months that a hard-reset would solve my problems.

Yet again, I am still disconnecting every 30-40 minutes for ~30 seconds. So, in summary:

-Two computers hooked up through a router/modem combo.
-New modem brought in, router taken away.
-Intermittent service still occuring, all lights on DSL modem function normally.
-Embarq informs me that it is not service related.
-Packets are erased with hard-reset of modem.
-Ensured that wireless was turned off.
-Found hope with Geeks to Go.

Any and all help will be appreciated. If any further information is needed, please let me know. I'll do just about anything to have my connection remain constant.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP