Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Java? Lycos? problem.


  • Please log in to reply

#1
N_tropic

N_tropic

    New Member

  • Member
  • Pip
  • 5 posts
This is a strange one. I am a regular user of Lycos chatrooms and until recently had no problem accessing or connecting to the server. For a few days now, I have still been able to join the rooms. But am unable to see what others are typing. The user names are visible, but none of their text is. I uninstalled all old java versions and downloaded the latest edition. I also updated my IE to (7). I emptied temp internet files, cookies etc and still the problem remains. I also tried connecting with firefox and the same occurs. Can anyone shed some light on why this may be as it is most annoying and puzzling?

Thank you in advance. (AVG Anti virus picks nothing up. Spybot removed all malware present and Ad adware cleaned the rest).

My system restore will only go back to the 14th also, which I find strange.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP