Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Very Slow DSL Speed

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
As AT&T provides my phone service, I decided a few months ago to sign up for DSL internet (after a couple months with dialup, no less) with their Pro Package, which provides connection speeds of up to 3.0 Mbps--what I had at my old home.

When I first got the service, it was practically the same as when I had it before: reasonably fast internet that I was definitely satisfied with. But for two or three months now, speeds have dropped down to barely a crawl. When before I could watch a YouTube video just by clicking on the link leading to its page, now I have to pause the video for a few minutes (even hours, depending on the length) to let it 'buffer' so that I can watch it without it stopping every three or four seconds to load.

Customer service has been polite, but unhelpful. All that they suggest is powercycling the modem and rebooting the computer (which I've done numerous times), checking the filters and phone cables (I've replaced both, to no avail), and scanning for viruses and other malware (which I've also done several times).

At times, the connection feels slower than dialup, and I can't work with subdialup speeds.

I would appreciate any help, and thank you in advance.

I have run AVG Antivirus, Spybot Search and Destroy, Ad-Aware, and SUPERAntiSpyware, but no improvement.

A speed test at http://www.speakeasy.net/speedtest/ says my download speed is 76 kbps, and my upload speed is 431 kbps.

HJT log removed

If there is any other information I should provide that could be useful, please let me know.

Again, thank you for your help.
  • 0




    Trusted Tech

  • Technician
  • 2,989 posts
Hi. While we would be happy to help you with the technical side of this issue, this area is no place for HijackThis logs.

I suggest you go to the Malware Forum and run all the steps located in the START HERE. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post a HiJackThis Log in THAT forum. If you are unable to run and/or post a HJT log, then post that in your initial post in the topic you create in that forum.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).

Edited by Facedown98, 17 August 2007 - 08:53 PM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP