Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Improving wireless network security.


  • Please log in to reply

#1
adamhussein89

adamhussein89

    New Member

  • Member
  • Pip
  • 8 posts
Basically I set-up a wireless router this morning so that my brother and I can use the net at the same time. I'm using a 64-bit WEP at the moment but apparently this isn't very secure, I'm a bit new to wireless networking and whatnot so my knowledge is quite limited, if you'd like me to try and be a bit more specific then feel free to say so. Anywhooo, I'd just a like some basic step-to-step guides on improving wireless network security. Any help would be appreciated.

Thanks,
Adam.
  • 0

Advertisements


#2
cmw2010

cmw2010

    Member

  • Member
  • PipPipPip
  • 356 posts
Is your router capable of using WPA instead of WEP? What router are you using?
  • 0

#3
rivekm

rivekm

    Member

  • Member
  • PipPip
  • 65 posts
yes, check to see if you can use WPA-
If you choose wep 64 bit- use a 25 digit password v.s a10 digit network key(password)
What kind of router are you using?
what OS are you using? can you right click on the little icon in lowver right corner and select "view available networks"?? Can you see yours there? If so, does it show a lock??
When you created the share- you will get a prompt asking to enter a network key- that is either a 10 digit or 25 digit password. Again I would go with the 25.
Bottom line- use a software security suite with the router.
Do you have a software security suite as another layer of protection.
  • 0

#4
adamhussein89

adamhussein89

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts

What kind of router are you using?

TP-Link 54M Wireless Router

what OS are you using?


Windows XP Pro SP2

can you right click on the little icon in lowver right corner and select "view available networks"?? Can you see yours there? If so, does it show a lock??


Yes to all.


Do you have a software security suite as another layer of protection.


I've got the free version of Zonealarm if that's what you mean?

Thanks both so far.
  • 0

#5
adamhussein89

adamhussein89

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts

Is your router capable of using WPA instead of WEP? What router are you using?


Yes it is.
  • 0

#6
cmw2010

cmw2010

    Member

  • Member
  • PipPipPip
  • 356 posts
I would recommend switching to WPA for your wireless security, here is an article about WEP vs WPA to help you understand the reasoning.
  • 0

#7
adamhussein89

adamhussein89

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts

I would recommend switching to WPA for your wireless security, here is an article about WEP vs WPA to help you understand the reasoning.


Okay, I've swiched to WPA2-PSK and now I just get this error message? It is in range as it's being picked up no problem but I just can't seem to connect.

Edited by adamhussein89, 23 August 2007 - 05:07 AM.

  • 0

#8
cmw2010

cmw2010

    Member

  • Member
  • PipPipPip
  • 356 posts
Did you change the settings for your wireless network on your computer so that it uses a WPA password?
  • 0

#9
adamhussein89

adamhussein89

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts

Did you change the settings for your wireless network on your computer so that it uses a WPA password?


I fiddled about with them for a little while but to no avail. How do I do that?
  • 0

#10
cmw2010

cmw2010

    Member

  • Member
  • PipPipPip
  • 356 posts
In your Wireless Network Connection, under Related Tasks click on Change advanced settings When the Wireless Network Connection Properties opens select the Wireless Networks tab. Select your Wireless SSID in the Preferred Networks area then click on properties. Set the Network Authentication to WPA-PSK, then type in your Network Key in the space provided, then confirm the key in the next space. Close the Windows by clicking on OK then try to reconnect to your network.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP