Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to have 2 computers on broadband at the same time


  • Please log in to reply

#16
rustyagain

rustyagain

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
Thanks for all your help over the last couple of days. I will stick with the static IPís but I am fairly certain its not a computer or even Windows (surprise) problem. I have just sent email to Belkin to see what they say
Have a good weekend
Rgds rusty
  • 0

Advertisements


#17
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Anything new to report, Im back now.

Thanks
  • 0

#18
rustyagain

rustyagain

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
Hi Ė Hope you had a good weekend
Connection is slightly better with 2 computers but still throws a wobble when 1 computer is working fine but the other gives up and requires a reboot of the modem. The software on the non-connected computer still indicates a good strong signal between the computer and modem but wont connect with the outside world.
Had an email back from Belkin which suggested static IPís (all ready done) and shutting off the firewalls. Not to keen on shutting down the firewalls . 1 computer has zone alarm the other uses the Windows XP.
The longer this goes on the more I think itís a modem fault or my ISP
Rgd rusty
  • 0

#19
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Very good weekend, thank you.

Temporarily disabling the firewalls wouldnt be a bad idea but just for a very short time, just to try and troubleshoot. Have you called your ISP and asked for a new modem?
  • 0

#20
rustyagain

rustyagain

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
I might try the disable firewalls once I get 2 computers up and running (is the modem fire wall sufficient protection ?). At the moment I am only managing 1 at a time and having to reboot the modem when ever I change from on computer to the other. I will try another email to Belkin and see what they suggest Ė donít like spending money unless I have to and I can not identify if itís the modem or ISP as the computers always say they are connected to the modem
  • 0

#21
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
I would disable the firewalls for a minute just to see if it makes a difference, but I wouldnt leave it that way. Also Windows Firewall is not the best option for protection.
  • 0

#22
Hurricane Andrew

Hurricane Andrew

    Member

  • Member
  • PipPip
  • 36 posts
Hi! Try to check the router configuration / setup if how many IPs are allowed to connect. I am not familiar with the Belkin router. On my router (CNET and LinkSys) I have an option there for starting and ending IPs which would determine how many IPs can connect to the router.

If for example your router's IP is 192.168.1.1, and you have the option to configure or setup like what i mentioned above, set the beginning IP to .2 and the ending .3 --- that's giving you 3 IPs allowed to connect to the router.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP