Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Me Restore Problem


  • Please log in to reply

#1
Brad1951

Brad1951

    New Member

  • Member
  • Pip
  • 5 posts
I ran a trial-version of a registry and hard-drive cleaner a few days ago and now when I either try to do a system restore from a past date there is not any showing for the last 2 months (and there were several) and if I try to create a new restore point I get the message " system restore cannot run-restart your computer and try again".. I restart and try again and get the same results. Any ideas what happened?I'm a little uneasy about my restore function not working-any suggestions would be appreciated
  • 0

Advertisements


#2
ditto

ditto

    - i pwn n00bs -

  • Member
  • PipPipPipPip
  • 1,260 posts
hey brad,

-Restart your computer in Safe Made. (Press F8 at start up to go in safe mode)
-Click Start, point to Search, and then click For Files or Folders.
-In the Named box, type wininit.ini
-In the Look in box, click Local hard drives, and then click Find Now
-Right-click the Wininit.ini file, click Rename, type wininit.xxx, and then click OK.
-Close the Find Files window, and then run System Restore again.
-If the problem is fixed, go to start->run then type in command. At the following screen type scanreg /fix

let me know how it goes

ditto
  • 0

#3
Brad1951

Brad1951

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Hey ditto, thanks for the help. I did as you said-safe mode search and it didnt find anything under "wininit.ini " but if I left off the "ini" it found wininit.bak and wininit.err both with a recent date to it 5/29/2004 , wininit.sav from 5/22/03 and just plain wininit from 6/8/2000. Did the file cleaning program I used get rid of my wininit.ini file and if so how do I get it back?? there wasnt any "back-up" options on the cleaner so I'm spinning my wheels there. Hope to hear back from ya-thanks
  • 0

#4
John Redfern

John Redfern

    New Member

  • Member
  • Pip
  • 1 posts
There is a problem with System Restore on Windows ME. Its all to do with installation dates. Visit Windows ME section of MS Windows Update and search for the patch, which does work I've used it. <_<
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP