Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Web page inside outlook express email


  • Please log in to reply

#1
alanxx

alanxx

    New Member

  • Member
  • Pip
  • 6 posts
There is probably a simple answer to this problem !

When I receive an email which includes a link to a web page I am not taken to that page when I click on the link.all I get is a nice ding sound from the computer.

I have had no problem until this week so what have I done and what do I need to do to return to normal where clicking on the link takes me there(Incidentally I have McAfee Internet suite protection)

Thanks

Alan
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I suspect that
McAfee Internet suite protection
is blocking it.

Generally speaking, doing as you're doing in outlook is dangerous if you are not careful.

Try a test...turn off Mcafee for a moment, does the problem recur?
  • 0

#3
alanxx

alanxx

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Thanks for the quick reply Gerry.......

I suspect you are quite right and McAfee is the problem.Generally I do not respond to links in email but there are times when you need to......for example the reply to my posting contained a link which I could not use !!
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
out of curiousity, when you right click the link, what is the default action? (the bold one)
  • 0

#5
alanxx

alanxx

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Gerry.........firstly I just tried turning off McAfee and I still could not access the web page clicking on the link !!!......curious.

If I right click the link the highlighted actions are Copy shortcut; save Target;Select all and Add to Favorites.
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
See if this helps

http://www.fjsmjs.com/OE/nolinks.htm
  • 0

#7
alanxx

alanxx

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Hi Gerry........

The link worked .......thank you very much.

Keep up the good work.


Regards from England


Alan
  • 0

#8
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Great,

On a side note, it amazes me how many international users use these forums.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP