Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I need help to get rig of this virus![RESOLVED]


  • This topic is locked This topic is locked

#46
don77

don77

    Malware Expert

  • Retired Staff
  • 18,526 posts
Thats good news Nick,

As far as all the antivirus programs etc that i've downloaded, what do you recommend I keep?

Keep Ewido, Cleanup!, Ad-aware, CWShredder is fine to keep as well, Keep HJT as well, ( Just remeber not to make any fix's with it unless your advised to )

Dowload the latest version of Spybot 1.3. Please check it for updates, Run the program and have it fix anything it finds in Red.

Obviously keep AVG updated,
Not a bad idea to run an online scan once in a while to keep a double check on things,

The rest you can remove,

Lets see what the missing dll warnings are


Don
  • 0

Advertisements


#47
nicksantopaolo

nicksantopaolo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
Fantastic! I've got rid of all the relevant programs and kept the ones you said. Also, i updated spybot and ran it, and there were no problems found.

When booting up:

hpotdd01.exe - unable to locate DLL

ABReceiver.exe - "

Point32.exe - "

vsnpstd.exe - "

qttask.exe - "

avgemc.exe - "

ESSIDSET.exe - "

Thank You

Nick
  • 0

#48
don77

don77

    Malware Expert

  • Retired Staff
  • 18,526 posts
hpotdd01.exe =
http://www.liutiliti...brary/hpotdd01/
Do you have your original software you could try and reload it, One of the dlls must have been removed

Again the same for ABReceiver.exe = Part of Bufallo Airstation WiFi client manager

Point32.exe = Microsoft Intellimouse console


vsnpstd.exe = Search for that file and delete it

qttask.exe = Apple QuickTime Tray Icon, You can uninstall this and if needed you will be prompted to download it, reinstall it and it should be fine


avgemc.exe = AVG Anti-Virus Cleaner, This is part of your Anti Virus program, reinstall it

ESSIDSET.exe = Also part of Bufallo Airstation WiFi client manager

Other than that everything working properly ?
  • 0

#49
nicksantopaolo

nicksantopaolo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
Brilliant!

Everything is working fine now!

Thank you so much for your help

Nick
  • 0

#50
don77

don77

    Malware Expert

  • Retired Staff
  • 18,526 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :tazz:

If your the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP