Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

debugger? wat the? need help plz.


  • Please log in to reply

#1
sintraceur

sintraceur

    New Member

  • Member
  • Pip
  • 5 posts
trying to play shogun total war and after 15mins it kicks me out and gives me this msg: 'protection error debugger detected please close and restart. windows NT users please note that having the winice/softice service installed means you are running a debugger.' can anyone help me plz?
  • 0

Advertisements


#2
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
what is your operating system XP or NT??
  • 0

#3
sintraceur

sintraceur

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
XP
  • 0

#4
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
try reinstalling the game
  • 0

#5
sintraceur

sintraceur

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
ive tried that, still has the same msg.
  • 0

#6
ADNoland

ADNoland

    Member

  • Member
  • PipPipPip
  • 226 posts
Well this game is really old, wikipedia says it came out in 2000. I'd say try running it in compatability mode. Have you tried this?


I think I played a demo of this game a long time ago :whistling:
  • 0

#7
sintraceur

sintraceur

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
this is the new version that came out last year, and i have tryed that thanks.
  • 0

#8
ADNoland

ADNoland

    Member

  • Member
  • PipPipPip
  • 226 posts
Well... I'm curious then, do you use any form of Nero?

http://shoguntotalwa...09#reply-212309
  • 0

#9
sintraceur

sintraceur

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
yes, i do have nero, thanks for the link. dosent seem to work though i think because i have nero 7.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP