Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

active x errors


  • Please log in to reply

#1
ghatot20

ghatot20

    New Member

  • Member
  • Pip
  • 1 posts
;) :tazz:

[SIZE=7]

hi people i have a bit of a problem..... when i try and watch streaming videos i get an error msg ie...."your security settings do not allow active x controls to run. the page will not be displayed properly" also the other message i get is "secure v 5.0 video plugin not loaded."

please help... i havent deleted any files from the windows registry. it happened one very fine day....


thanks


ghatot20
  • 0

Advertisements


#2
sultan_emerr

sultan_emerr

    Member

  • Member
  • PipPip
  • 12 posts

;)  :tazz:

[SIZE=7]

hi people i have a bit of a problem..... when i try and watch streaming videos i get an error msg ie...."your security settings do not allow active x controls to run. the page will not be displayed properly" also the other message i get is "secure v 5.0 video plugin not loaded."

please help... i havent deleted any files from the windows registry. it happened one very fine day....
thanks
ghatot20

View Post

You might try: tools/internet options/security/custom/run ActiveX controls and plugins/prompt or enable(depending on how safe you want to be)/ok/yes/apply/ok , and be sure you have set Tools/internet options/security/ to default level or higher.
tools/io/security/trusted sites/sites/uncheck the secure sites, "require server verification" option/click "add site" and put the url for the site you want to go to in the box/ok/apply/ok


Set Tools/internet options/security/ to default level or higher, then for the site you want to go to add the url to the trusted zone sites in tools/ internet options/ security/ trusted zone., set its trusted zone security to medium low. ,
Then go to trusted zone and uncheck the require https or secure authentication, then click "add site" and type or enter the url for the site you want/hit enter/add site/ok/apply/ok.

ActiveX settings advice from Kim = http://www.komando.c...asp?showID=7837
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP