Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Web Pages Won't Open


  • Please log in to reply

#1
cuff

cuff

    Member

  • Member
  • PipPip
  • 30 posts
:whistling:
Hi.
I had been hit the the Trojan kill av.an virus. My Norton 2007 say that it block it and deleted it, but I seem to be left over with some infection problems. The main one that I can see is when I try to go to the Symantec website, I get the "your not connected or check web address" msg. Same thing with Grisoft website and other anti virus websites. I did run AVG Anti virus 7.5 and Windows Defender and both say found nothing. Ran AVG Spyware and same results.
The other problem I have is that I cannot get the "set program access and defaults to run from the start menu. Had the same problem with the "control panel" and reg edit from the command prompt but was able with help from a friend of mine to correct that. I know the problem has to be in the registry, but I don't know enough about it to mess with it.
Anyone who has had a similar/same problem or who knows how to correct this, please post and let me know. The web is no good unless you have full access.

Thank you
Ernest :blink:
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
back up your files then re-install Windows if you want a thorough fix. Otherwise you'll be cleaning it up for days without ever being sure you got rid of all the malware and errors.
  • 0

#3
Runscanner

Runscanner

    Runscanner.net

  • Retired Staff
  • 83 posts
You're host file is probably full of garbage.
Download runscanner and copy your hosts file into this post.

Warning, don't delete anything using runscanner if you don't know what you're doing
  • 0

#4
cuff

cuff

    Member

  • Topic Starter
  • Member
  • PipPip
  • 30 posts
Thanks for your replys. It has been a chore so far.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP