Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

boot up problem


  • Please log in to reply

#1
vicky79

vicky79

    New Member

  • Member
  • Pip
  • 5 posts
hi,

I have a pentium 3 with an intel 810e mobo, the problem is that after the boot up the pc hangs, even tried to boo it off, floppy and cd but after a while everything just hangs.

pls help.
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Have you tried booting up whilst tapping the F8 key continuously until the 'Advanced Startup Menu' appears? From there you can choose to boot into the "Last known good configuration" which may start Windows successfully.

Failing that, if you recently installed a device driver or some other software which may be causing the problem, you can boot into "Safe Mode" from the same startup menu (reboot and tap F8 continuously again until the menu appears) which hopefully will allow Windows to run in low-resolution mode with no third party drivers loaded. It will look strange but you should be able get to "Add/Remove Programs" to uninstall the suspect software, or into Device Manager to "roll back" a driver you recently updated and which may be causing your problem.

Having done that, reboot without using F8 to see if Windows now starts normally.
  • 0

#3
vicky79

vicky79

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
hi, thanx for the reply, i did change the processor to p3 1.0ghz but didnt work so switched to the old p3 960 mhz for some time nothing worked but after removing bios battery the sys booted up, but now no matter what i try to boot up from be it , HDD,CD,Floppy, or if I even enter the bios setup every thing hangs, also did rip out everything and put it back together but still nothing. what can be the problem ?

current specs:
intel 810e
p3 960mhz
256 mb ram
40 gb hdd.

Edited by vicky79, 05 September 2007 - 09:44 AM.

  • 0

#4
shard92

shard92

    Member 1K

  • Member
  • PipPipPipPip
  • 1,129 posts
Look closely at your motherboard. what you want to look at are the can-like devices....are any bulged or leaking? if so your motherboard is toast.... If it hangs in bios I'd say it is either motherboard or processor or possibly ram...

good luck
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP