Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

router help


  • Please log in to reply

#1
nytro2413

nytro2413

    Member

  • Member
  • PipPip
  • 16 posts
ok i have a linksys befsr41 v 4.2 updated firmware i have it set up for static ip and the problem is when i set up port forwarding i get local area conection disconected pop up about every min but it goes right back on in a sec. if i disable the port forwarding its fine, but i need the forwarding enabled. if anyone has any idea why this is happening PLEASE HELP!!! Thanks
  • 0

Advertisements


#2
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
Instead of port forwarding you might try setting the machine in question in the DMZ.
  • 0

#3
nytro2413

nytro2413

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
ok i tried using dmz and im still getting the same problem. any other sugestions?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP