Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Mouse Glitch


  • Please log in to reply

#1
w0lverine

w0lverine

    Member

  • Member
  • PipPipPip
  • 102 posts
Hey guys, I got a new laptop sitting on a full docking station and stand setup that is giving a wierd glitch. Whenever you scroll the mouse over to the second screen, it turns into a square of random red pixels. It won't show up on a screenshot or I would post a pic up. Basically it looks as if the image for the mouse pointer is missing, but it is only showing on the second screen, which is DVI.

Should I reinstall the video drivers? I'll go try that, and if it doesn't work i'll reply to this. Any other thoughts in the meantime would be greatly appreciated. Thanks.

Edit: Sorry, can't figure out how to delete this post. I figured it out, the DVI cable on the back of the docking station was loose, and I reinstalled the drivers to be sure, and it works fine now. If this post can be deleted that would be appreciated. sorry.

Edited by w0lverine, 10 September 2007 - 04:04 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP