Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

wd ex harddrive


  • Please log in to reply

#1
sharonrose

sharonrose

    Member

  • Member
  • PipPip
  • 21 posts
I have a wd external harddrive and i keep it hooked up to my pc at all times. i accessed it just fine to get to my stored photos then i tried to get to my mp3's and it hung up. locked up my whole pc the mp3 folder is large and it sometimes takes a it a while to open. so i left it for a few hours (this has worked in the past) the wd got unplugged by someone wanting on the pc. i tried to access it later and i could open it up and see the folders with the icons of the pics but when i went into the folder there was "no preview available" when i tried to open a pic. when i tried to transfer the pics it said the path was unavailable. same path error msg when i tried to upload the pics to the net.
i closed out of the whole thing and let it sit for a while thinking it got hot. when i tried to open it later it said i needed to format the drive. i unplugged and plugged it in again and as long as the file wasnt too big i could transfer to my pc. then the drive would disappear. if i unplugged it and plugged it back in i could continue to do this. i got a few of my pics off it but most of my files are still there and now my pc wont show it. i plug it in and i hear the little ding for the plug and play things and it says that my new hardware has been installed and is ready to use but it doesnt show up in "my computer". its not spinning but will shut off in accordance to pc power like its supposed to. it spins up when i turn the pc on just long enough to be recognised but then just sits there with a solid light like its idling. it is in the device manager as WD and says that it is working properly. I did the scan for hardware changes and nothing happened. i disabled it and the green circle light blinked two times but stayed on. scanned for hardware changes again and nothing. enabled, it blinked. still nothing. i have a disk drive in device manager called WDC WD2500JS-08NCB1 thats my C drive. I never noticed it saying WDC before i suppose it could have. In disk management its called Preload C. so i dont understand the different names for it.
anyway, my WD isnt in the disk management.
my bios have the internal harddrive as number 1 and cd as number 2. the usb's are excluded.
I do hope you can help me even if its long enough to get my files off this thing.
Oh, and it will
Microsoft winxp home sp2 ver. 2002
lenovo
amd athlon™ 64x2 dual
core processor 3800+
2.01 ghz, 960mb of ram
physical address extension


WD MyBook essential
WD5000C032-002
purchased march of '07

Edited by sharonrose, 16 September 2007 - 07:18 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP