Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

File association missing


  • Please log in to reply

#1
Bruinaholic

Bruinaholic

    Member

  • Member
  • PipPipPip
  • 162 posts
Under my computer>tools>folder options>file types I am missing 2 file types

"URL:Hypertext transfer protocol"

and

"URL:Hypertext transfer protocol with privacy"

How do I recreate them or get them back, please? I appreciate any help.

PS..os is XP

Edited by Bruinaholic, 19 September 2007 - 04:26 PM.

  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Normally you would go into Folder Options and choose File Types and pick what you want to open the file with. Have you done anything which might have caused you to lose those two?
  • 0

#3
Bruinaholic

Bruinaholic

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 162 posts
Yes, deleted them from the options by mistake. Is there a way to get them back please?
  • 0

#4
Bruinaholic

Bruinaholic

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 162 posts
nevermind
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP