Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Firefox - add-ons are enabled, but not working


  • Please log in to reply

#1
zowiemagic

zowiemagic

    Member

  • Member
  • PipPip
  • 25 posts
I have Firefox 2.0.0.7 and I just noticed that most of my add-ons aren't working, although they're not disabled and Firefox hasn't indicated any problems other than CallingID Link Advisor and Cooliris Preview which aren't compatible with 2.0.0.7 (which really BITES BIGTIME because those were my favorite add-ons). The add-on menu says "This add-on will be installed/upgradedn when Firefox is restarted" after every enabled, non-working add-on. I've restarted Firefox several times and it doesn't make any difference. I even uninstalled one add-on and reinstalled it, but still nothing. The one that really bothers me not working is NoScript. Any suggestions?

Thanks!

Laurie
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Might want to recheck CallingID as it is working fine in latest version here. NoScript also working fine for me in 2.0.0.7. Possibly your profile has become corrupted. I do seem to be having problems with plugins which are not checked on a new version install. Searching those problems down now. Possibly more people will report problems and their solutions for them. The only one I can suggest right now is to delete and creat a new profile and see if it helps.

Ron
  • 0

#3
zowiemagic

zowiemagic

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
Thanks for the info - now at the risk of feeling extremely dumb as I think this is probably something I should already know (did you follow that?), how do I delete my profile?
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Best to read and follow these instructions: How To Manage Profiles.

Backup Profile

Creating a New Profile

Ron
  • 0

#5
rstones12

rstones12

    Malware Expert

  • Retired Staff
  • 3,731 posts
I may be possible that some of your extensions have been come corrupt.

Read this on how to fix the issue.

http://kb.mozillazin...sions_-_Firefox

Read under:
Corrupt extension files

and address these three files:

extensions.ini
extensions.cache
extensions.rdf
  • 0

#6
zowiemagic

zowiemagic

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
Thank you, thank you, thank you, THANK YOU!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

** HAPPY DANCE AND JOYOUS JUMPING **

All your help enabled me to create a new profile and get all my extensions back plus more!

:) :wave: :) :) :) :lol


Okay - one other question - I'm not sure if I'm supposed to start a new topic since this still relates to my new profile. I copied my bookmarks from my old profile to my new one, but they're not working. Any help would be vastly appreciated....

Thanx AGAIN!

Laurie
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP