Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

[SOLVED] Outlook Express attachement/file association problem


  • Please log in to reply

#1
luk79

luk79

    Member

  • Member
  • PipPip
  • 13 posts
HI my Outlook Express will not open Excel e-mail attachments. I do have Open Office Calc installed. I get "This file doesn't have a program associated with it for performing this action. Create an association in the Folder Options Control panel." But if this file is saved to disk it opens perfectly from there. Any suggestions how to open attachements directly from Outlook Express ?

Edited by luk79, 24 September 2007 - 01:46 AM.

  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Generally its a bad idea to open anything directly from any email client such as Outlook Express because you run the risk of infection if you should open an email with an infected attachment.
You are generally advised to save the file to disk, then any virus scanner you have will scan it automatically and purge it if needs be.
  • 0

#3
luk79

luk79

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
[PROBLEM SOLVED] Neil, I know it's not wise to open it directly but it's not my idea but user's :) When it coes to viruses we use NOD32 with memory resident scanner, so i think it scans even directly opened files.

But now how we solved problem with attachments.
1. First reinstalled Open Office
2. Removed any references to .ods file type (using regedit)
3. right click on the file > open with > and associate it with scalc.exe

and it works for me :wave:

Edited by luk79, 24 September 2007 - 02:34 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP