Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't Get Language Bar to Appear


  • Please log in to reply

#1
eyeasobi

eyeasobi

    New Member

  • Member
  • Pip
  • 1 posts
Similar to some other posts, I can not get the language bar to appear either in the task bar or on desktop after having added Korean and Japanese to Installed Services. I follow:

Regional & Language Options>Languages>Details>Settings> Language Bar>check the appropriate boxes>OK back out. Further, when I R click on Taskbar>Toolbars, the Language Bar is not listed.

Any suggestions? (I am operating Windows XP Pro SP2 with Office 2003)

Thanks
  • 0

Advertisements


#2
sunmash

sunmash

    Member

  • Member
  • PipPip
  • 32 posts
Check this out...

http://support.microsoft.com/kb/819783
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP